Back to overview

Misbehaving prober

Mar 28 at 05:00am HDT

Resolved
Mar 28 at 03:42pm HDT

The misconfigured prober has been redeployed. We are not aware of any actual service disruption having occurred during this window.

Created
Mar 28 at 05:00am HDT

We currently have a misconfigured prober for policy defaulting. There is currently no indication of any service disruption, but we will continue to monitor things as we roll out a fix for the prober.